An additional fix for this issue was released today. After testing the Insights report export functionality we can confirm the issue is now resolved. Contact Hoxhunt Support at support@hoxhunt.com if you still experience any issues with exporting reports from the Hoxhunt Insights portal.
Posted Nov 13, 2024 - 10:52 EET
Monitoring
A fix for this issue was released on Friday 8.11. and we are monitoring the situation. Let us know by contacting Hoxhunt Support at support@hoxhunt.com if you are still experiencing 502 errors when downloading reports from the Hoxhunt Insights portal.
Posted Nov 11, 2024 - 10:12 EET
Identified
Our developers have identified an issue in the Hoxhunt Insights portal. Accessing reports (e.g. CxO, Data Inspector and SAT) may result in a 502 error. Our developers are working on a fix.
Posted Nov 06, 2024 - 09:43 EET
This incident affected: Hoxhunt Platform (Hoxhunt Insights).