Instant Feedback not loading
Incident Report for Hoxhunt
Resolved
Our developers found the root cause of the issue and implemented a fix. The Instant Feedback popup window should now load normally again. If you have any more related issues, please contact Hoxhunt Support at support@hoxhunt.com
Posted Nov 18, 2024 - 10:36 EET
Investigating
We have identified an issue with our Instant Feedback feature.
When a user reports a non-Hoxhunt email and asks for Instant Feedback the popup opens normally but after showing a loading screen the following notification is shown:

Taking longer than expected...

Our servers are experiencing unusual load, but this should
resolve itself in a few moments. You can try to reload the page to
view the feedback in a moment.

Reloading the page (currently) does not resolve the issue.
Our developers are investigating the root cause and will be working on a fix for this issue as soon as the cause is found.

Read more about Instant Feedback here: https://support.hoxhunt.com/hc/en-us/articles/4406434052754-What-is-Instant-Feedback
Posted Nov 18, 2024 - 09:43 EET
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in, Hoxhunt Google add-on).